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Chapter 1. Overview
This tutorial will discuss the various aspects of attaching files to Airmail messages.  Our customers may provide us with documents in a wide 
range of possible formats.  This tutorial will attempt to cover the most common formats you may receive, and methods available to distill 
(convert) these files into acceptable attachment sizes for transmission via HF Pactor.

These procedures are applicable only for information that cannot be relayed in a standard MARS 16-line formatted message.  The 16-line 
message format is the most efficient and familiar message format to MARS communicators and should thus be used as often as possible. 
When circumstances and requirements do not permit the 16-line message format to be used (i.e. requirement for a signed ICS-213 or need to 
transfer a picture of damaged equipment) the methods discussed in this tutorial may be employed to transmit the required documents as 
efficiently as possible.

One of the procedures outlined in this document will help to distill (convert) a large image file into a small PDF file around 20 kilobytes that 
can easily be transferred via Pactor to an RMS station over HF radio.  Keep in mind that the maximum attachment size for Winlink messages 
is 100kb, although attempting to transfer files of this size will undoubtedly take a while even at Pactor 3 speeds. The smaller you can get 
your attachment, the better.  Around 20kb is more of a “gentlemen's agreement” for acceptable attachment file sizes.

This tutorial will discuss using two pieces of software available for free, The Gimp and CutePDF Writer.  The installation and setup of these 
applications is a one-time procedure and is outlined in the appendices of this tutorial.

Please note that the techniques and procedures outlined in Chapters 3 and 4 of this document are considered advanced training.  The 
procedures can be complicated and are not for the feint of heart or casual computer user.  At a minimum, ensure you fully understand 
Chapter 2, and take your time digesting and learning from Chapters 3 and 4.  Don't be afraid to ask for help, I'm always happy to at least  
attempt to answer your questions.

Chapter 2.  Attaching a File to an Airmail Message
Attaching a file to an Airmail message is a simple procedure.

Step 1: Format a new message to the recipients.  This message should follow a standard 16-line format, making sure to advise the 
receiving station of any important additional information that was not contained in the attachment.  Also ensure to advise the 
receiving station to check for attachments.

Step 2: Before posting your message for sending, choose “File” from the menu bar at the top, and select “Attach File...”.  A new 
dialog will open prompting you to select the file to attach.  
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Step 3: After you have successfully attached a file to your message, you will see a new section at the bottom of your message that 
shows the attached files and their sizes.  Take this opportunity to verify the size of your attachments is as minimal as possible 
before posting the message to your outbox for sending.
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Chapter 3. Various File Formats You May Encounter
Our customers may provide us documents that are already in a digital form, which means scanning a printed document that is physically 
handed to us may not be feasible.  This means we will need to determine if the file presented to us is acceptible for transmission via HF 
Pactor (in terms of file size).  This is somewhat of a subjective process.

One option we always have available to us with all file formats is to print the digitally received document and then follow our normal 
scanning procedures for preparing the data for transmission via HF Pactor (see chapter 4).

It is impossible for this tutorial to cover all possible file formats and how to distill them into a small attachment for use with Airmail. 
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However, we can discuss a few tips & tricks that may prove useful when you're in a pinch.

The following is an exploration of the most common types of files (file extensions) that you may encounter and procedures you can employ 
to prepare them for HF Pactor transmission:

.doc: This type of file is a Microsoft Word document.  If you do not have a Microsoft Word installation or license, these files can also be 
viewed and edited with a free open source application suite called Open Office.  I recommend going into the field equipped with 
one or both of these applications.  I use the Open Office suite almost exclusively and find it very stable, feature rich, and has a 
very familiar interface that is intentionally similar to the Microsoft Office suite (In fact, this very tutorial was authored with Open 
Office Writer!).  Microsoft Word documents can be printed to a PDF file (see appendix B) which is most often smaller than the 
Word document itself.  When you “File-> Print” the document to a PDF, remember to adjust the output quality of the PDF to 
further reduce the file size (see Chapter 4, step 6 for similar steps).

.xls: This type of file is a Microsoft Excel document.  If you do not have Microsoft Excel, these files can also be viewed with a free open 
source application suite called Open Office.  I recommend going into the field equipped with one or both of these applications. 
The same recommendations for Microsoft Word also apply to Microsoft Excel documents.

.jpg / .bmp: JPG and BMP files can be processed using the procedures outlined in Chapter 4 of this document. Chapter 4 specifically 
references JPG files, but the exact same procedures can be applied to BMP images as well.

.pdf: PDF files are Portable Document Format files that can be viewed with Adobe Acrobat Reader.  If you receive a PDF file that is 
larger than desired attachment sizes for transmission via HF Pactor, your choices are limited.  The most effective technique will 
likely be to print the document and scan it back in – following the procedures in chapter 4 after obtaining a .jpg representation of 
that document.  One other option you have is to “print” the PDF file to the CutePDF Writer (see appendix B) and specify a lower 
resolution quality via the “Advanced...” options of the print dialog (See chapter 4, step 6).  This technique is called “re-frying” the 
document.  PDF files can often contain unnecessary revision history information that makes the documents unnecessarily large. 
Re-frying using CutePDF can help to strip away some of that information.

Chapter 4. Producing a Small PDF from a Large Scanned JPG
The following steps should be performed each time you scan a document for transmission via HF Pactor.  Even consider that if you are 
sending an attachment via Telnet, the receiving station may be receiving via HF Pactor.  This means it is always beneficial to be diligent 
about small attachment file sizes.  To proceed with the following steps, you will need to have followed the one-time instructions in Appendix 
A and B to install The GIMP and CutePDF Writer.
The example image used to create this document was a signed ICS213 scanned in color at 600dpi to a .jpg (pronounced, “Jay-Peg”) image 
file.  This scanned image was roughly 3.8mb, while the procedures in this tutorial were able to produce a 16kb PDF file of acceptable 
quality for both viewing and printing.
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Regardless of the starting image file size, this procedure should ensure the production of a small PDF in the 20kb range.  

Your mileage may vary...

Step 1: Scan a document in the lowest resolution your existing scanner software will allow, in either black and white or color.  The 
following steps will assume the result is a JPG file that is too large to send via HF Pactor.

Step 2: Open the image in “The GIMP”.  The GIMP is a little different than most other programs you may have used in the past.  It has 
(by default) three separate windows that are part of the same application but are not connected to each other on your screen.  The 
largest of the three (usually placed in the center by default) is the window which you will be working with in this tutorial.  I will 
refer to this window as the “workspace window”

- After opening The GIMP, click the “File” menu in the workspace window and select “Open...”

- Choose the image file you wish to open and click the “Open” button

Step 3: Once you have your JPG file opened in The GIMP, we need to convert it to an actual black and white image.  

Note: A black & white image is distinct and different from a grayscale image which can contain all the different shades of gray. 
The shades of gray are not necessary for the purpose of a text form (such as an ICS-213) as the text and signatures we want to 
transmit is either black, or white.... not gray.  The shades of gray only make the size of our files unnecessarily larger.

Note: This step is optional.  If you are attempting to transmit an image in color (perhaps a picture of damaged equipment or a 
picture of a damaged structure) this step should either be skipped or modified.  Changing a color image to black & white would 
produce an unintelligible image.  Unfortunately, there's no one set of settings that can produce an adequate quality color image in 
all cases.  In this situation it is best to experiment with the color pallette in your image to find the lowest possible number of 
colors that is still of adequate quality in the final image.  The same menus noted below for changing to black & white can be 
utilized to customize the color palette of your image.

- In the workspace window, click the “Image” menu and select Mode → Indexed...

- Choose the “Use black and white (1-bit) palette” radio button

- Click the “Convert” button

Step 4: Now we need to change the resolution of the image and get rid of all the excess “quality” that causes the file to be larger than 
necessary for our purposes.

- In the workspace window, click the “Image” menu and select “Scale Image...”

- Set the “X Resolution” to 150 pixels/in
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- Set the “Y Resolution” to 150 pixels/in

- Click the “Scale” button

Step 5: Now we need to change the physical dimensions of the image to a standard 8.5 x 11in size.

- In the workspace window, click the “Image” menu and select “Scale Image...”

- Set the “Width” to 8.5 inches 

- Allow the “Height” to auto-adjust after you type 8.5 for “width”

- Click the “Scale” button

Step 6: The image is now ready for conversion to PDF.

- In the workspace window, click the “File” menu and select “Print”

- Choose “CutePDF Writer” from the list of available printers

- Click the “Preferences” button

- Click the “Paper/Quality” tab

- Change the setting from the default “Color” to “Black & White”

- Click the “Advanced...” button in the lower-right corner

- Under “Graphic-> Print Quality” it should say 600dpi by default.  Change this to 72 dpi

- Click the “OK” button to dismiss the “Advanced dialog”

- Click the “OK” button to dismiss the “Preferences” dialog

- Click the “Print” button

- When prompted, provide a location and file name to save your new PDF document

Congratulations!  You should now have a PDF file that is an acceptable size for transmission via HF Pactor.

Appendix A: Downloading and Installing “The GIMP”
The GIMP is “The GNU Image Manipulation Program.” It is an open source piece of software used to perform many image manipulation 
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tasks as well as production of original graphics.  It is an extremely advanced platform that rivals that of Adobe Photoshop (a several hundred 
dollar piece of software).  The GIMP provides many more features and functions than we will utilize in this tutorial, and is overkill to say the 
least.  

That being said, we need a quality piece of software to shrink and reduce image files for transmission over HF.  Furthermore, we need that 
piece of software to be free.  The GIMP fits both of these needs.

Of course, you may be familiar with other pieces of software and you may certainly choose to use them in-lieu of The GIMP.  The same 
procedures used in this tutorial are available by a multitude of free and non-free software applications.  Should you choose to use a different 
piece of software, you are on your own...

The GIMP may be obtained from www.gimp.org.  As of the time this tutorial was created, the most current version is v2.6.7.

Step 1:  Download The GIMP by visiting http://www.gimp.org/downloads.  There will be a link near the top for “Download GIMP for 
Windows”.  Click the link and save the executable to your desktop.  The download is approximately 16mb

Step 2: Double-click the installer that was saved to your desktop.  If prompted by a Windows “Security Warning” click “Run”.

Step 3: Accept all of the defaults during the installation.  If you're an advanced user or want to install to a custom directory, feel free.

Appendix B: Downloading and Installing “CutePDF Writer”
CutePDF Writer is a free software utility that installs itself as a printer on your computer.  When you want to convert a document to a PDF 
file, you simply choose to Print your document – and instead of choosing your normal paper printer – you choose the “CutePDF Writer” 
printer. Choosing the CutePDF Writer printer will then prompt you for a filename and location to save your new PDF.

CutePDF Writer may be obtained from www.cutepdf.com. As of the time this tutorial was created, the most current version is v2.8.

Step 1: Download CutePDF Writer by visiting http://www.cutepdf.com and clicking the “Free Download” link for “CutePDF Writer 
(Freeware)”.  Save the CuteWriter.exe file to your desktop.  The download is approximately 3.4 mb.

Step 2: Double-click the CuteWriter.exe installer that was saved to your desktop. If prompted by a Windows “Security Warning” click 
“Run”.

Step 3: Click “Next” on the Welcome screen.

Step 4: Click the “I accept the agreement” radio button, and click the “Next” button.

Texas Army MARS 9 Matthew Bogner - AAM6WTX

http://www.gimp.org/
http://www.cutepdf.com/
http://www.cutepdf.com/
http://www.gimp.org/downloads


Step 5: On the “Install the Ask Toolbar (recommended)” step, UNCHECK all checkboxes so that the screen appears like the following 
image, then click the “Next” button:

Step 6: Click the “Install” button to begin the installation.
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Step 7: The installation will pop-up a dialog box to ask if you want to allow the installer to download a PS2PDF converter from the 
CutePDF website.  Choose “Yes” to allow this to happen.  Note that this is a convenience that work around a requirement to 
manually install the GhostScript PS2PDF converter upon which the CutePDF Writer depends.

Step 8: When the installation is complete, it will open your web browser to display the README file to you.  You can take a moment 
to peruse this information.  Close your browser when ready.

Note: At this point the installation of CutePDF writer is complete.  The next steps will walk you through configuring CutePDF 
for producing very small PDF output files. (smaller than it is configured to do so out of the box)

Step 9: Open the following file in notepad (be sure not to use any other text editor that may inject Rich Text Format characters – like 
wordpad):  C:\Program Files\Acro Software\CutePDF Writer\PDFWrite.rsp

Note: If you have trouble finding this file (due to Windows XP or Vista hiding the “Program Files” folder) you may open the 
notepad application directly and use the File → Open dialog to find the file.

Step 10: Find the line that says “-dPDFSETTINGS=/prepress” and change that line to say “-dPDFSETTINGS=/screen”

 - note that capitalization is important

 - note that the double-quote marks are not to be actually typed

 - save and close the file when you are finished. 

CutePDF Writer  is now installed and configured on your computer.
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